[Return to main site] 

Creation Workshop Problems/Questions/Help Needed


#1

Creation Workshop Problems/Questions/Help Needed

a) Creation Workshop will perform the slicing BUT IT WILL NOT EXPORT sliced files regardless of the “tick boxes” I check off, or if I save the file as .cws before I slice. I tried uninstalling and reinstalling as well and this did not help. And I tried it on 2 different machines. Any solutions?

b) Creation Workshop will not save any printer/slicer settings when I hit the “+” keys (so you have to re-enter the info every time you open a new session). Any solutions?

c) KUDO 3D SUPPORT TEAM: Since this is clearly a different version than what is shown in the manual; assuming this is a new version of Creation Workshop, do you have an older version of Creation Workshop you can put a link to so users can get by until the bugs are worked out of this one?


#2

Strange… I use CW 1.0.0.36, 1.0.0.41, and 1.0.0.54 (which I believe is the current) and have not had any problems saving slices, cws files, or settings with any of them running on Windows 8.1.

I use multiple versions because there are memory problems with the more recent versions when slicing very complex files (in particularly i have complicated internal supports in my shelled parts), but the newer versions are more stable for mundane operations like moving parts around when the parts are small enough to successfully slice.

What version of Windows are you using, and have you tried running the program using Run as Administrator?

I personally have not needed to run CW as administrator, but since your (a) and (b) problems seem to both be related to file writing, it might have something to do with a security setting, particularly since CW is not installed but just runs out of an unzipped directory.


#3

I am with Panagiotis. The newest version of CW does not work for me either. I have tried it as admin and no joy. I need to dig a little deeper, but I just went to an older version I already had.


#4

Thank you for the replies.

After more testing I figured out the problem, so let me share in case its helpful to anyone.

On my windows 7 Operating system (1g video card Ram, 16g system Ram, 256g SSD for Operating System, standard 750 gig Hard drive for files). After deleting and reinstalling Creation Workshop I first saved the .cws file, and then started slicing a small intricate part with 278 slices. Running it as “administrator” or not (both ways) Creation Workshop CRASHES DURING MID SLICING (which I suspect is the memory issue jkao mentions) and as a result CW puts about 100 (of the 278) slices of the png files in a .slice folder and I suspect the rest never make it because the system crashes------BUT in the process CW also self-deletes the CW software (the .exe executable file) from the desktop folder the CW files are located in.

On my windows 8.1 Pro Operating system (2g video card Ram, 16g system Ram, 512g SSD [for both OS ans files]), I deleted the CW folder, and “reinstalled.” When running CW as administrator CW DOES allow me to save printer and slicing settings, however not running as administrator DOES NOT allow me to save printer and slicing settings. IMPORTANT-----on this system the slicing DID WORK only when I ran it as administrator------So I suspect the combination of the following 3 things made CW work:

(A) running as administrator and
(B) the additional 1G of video RAM (this system has 2g vs 1g of my other system)
© the CW software running on my SSD drive (vs a standard drive)

But honestly this slicing is of a really small part (2" x 1" x 0.25") with 278 slices, so I am wondering if my “beefier system” is going to also run into problems with bigger parts that have alot more slices than 278? (time will tell I guess).

Time to try my first print


#5

Interesting. The memory necessary to slice a given model depends primarily on the number of triangles in the model. Size doesn’t really matter in this case, since triangle count determines the mathematical complexity.

In 1.0.0.54, more memory doesn’t really help. I have 32GB RAM in my system, and really once it starts to get to around 2-4GB of memory usage, slice speed gets exponentially slower and it’ll never complete.

You can still download 1.0.0.41 and 1.0.0.36. Use the same Dropbox URL that the 1.0.0.54 download is linked to and change the “54” to “41” or “36”, like:

https://dl.dropboxusercontent.com/u/53792981/CW_Main_1.0.0.54.zip

https://dl.dropboxusercontent.com/u/53792981/CW_Main_1.0.0.41.zip

https://dl.dropboxusercontent.com/u/53792981/CW_Main_1.0.0.36.zip


#6

Hi, this is my very first post in the forum since I purchased Titan 1 recently. I am still working on assembling the printer.

I was practicing CW today, I had same problems what Panagiotis.

My system is Win 7 Pro, SSD for C: drive, HDD for D: drive and RAM 20GB. Graphic Quadro4000 (2GB VRAM).

The version of CW is 1.0.0.54. I initially installed (extracted the zip file) in C:\Program Files.
It didn’t slice neither store any profiles. I guess it is related with folder permission to update files in “Program Files” folder.

After I had the problem, I installed (extracted the zip file) in my own created folder such as D:\Kudo3D-Titan-1 (No more permission issue.)

Now it stores profiles but, I still cannot slice. As soon as I started slicing, it completed right away without any results. (It almost is kicked-out.)

I tried couple of different way and I found a working work-flow with version 54.

  1. import a STL file.
  2. Go to “Configure” tab.
  3. Click “+” to add machine (I set new machine name as “Kudo3D-Titan-1”)
  4. Choose new machine (created in #3)
  5. Click “+” to set new machine connection.
  6. Click “Apply” button.
  7. “Out Resolution” area will get updated.
  8. Click “Configure Slicing Profile” tab.
  9. Click “Create” button to create new slicing profile. (Used “Kudo3D-Titan-1-50um”)
  10. Make sure “Slice Thickness” has right value
  11. Check ON for “Export Slices to CWS” and “Export Slices to Disk”.
  12. Select “Filled Polygons” from “Export SVG” dropdown list.
  13. Click “Apply Changes”
  14. Save work as a cws file.
  15. Click “Slice” icon.
  16. Make sure you select slicing profile.
  17. Click “Slice” button.

This work-flow works for me.

Note: I didn’t set calibration yet. So, please don’t rely on my any other calibration values.


#7

I have not had memory issues with CW (just many others). My first issue was just finding the manual-I’m not sure there is one. The closest I’ve found is at: www.buildyourownsla.com/forum/viewtopic.php?f=21&t=2199 . What’s missing is: you have to save your file as *.cws before slicing, and must set up outputting the slices to a directory in the configuring area.
Also, check out my post #10443 for a CW resolution solution. I have also used netfabb.azurewebsites.net to repair some STLs that CW didn’t like.

btw: I always add a .05mm base of my own and place my attachment layers and parts on top of it, then delete the first slice from the directory. Just like I sometimes hate the Kudo software, sometimes I hate CW, but when they work, I only have to worry about the actual print.


#8

can someone tell me the function of ‘anti-aliasing’ option and ‘Enable mask’ in creation workshop software?using these function will improve my print quality?


#9

when i give command to build plate to move downwards along Z-direction of about 1 mm it moves properly,but immediately after that when i give command of 10 mm in the upward direction along Z-direction it goes up just by 1 mm.
This has happened quiet frequently.Is this the creation workshop software issue?Because i could see that G-codes are proper.


#10

Anti-aliasing smooths out the surface in the XY direction. Mask improves the uniformity.


#11

you mean enable mask in the kudo control SW or in the CW ?!!