[Return to main site] 

Lot of extra "light bleed" with Viewsonic projector


#1

My Titan order came with a Viewsonic PJD7820HD projector. It seems to have a lot of light hitting the entire rectangle being projected up. My first print didn’t stick to the print bed, and ended up being a complete rectangle, even though the object was only about 1" x 2".

I lowered the gamma, contrast, and brightness on my laptop connected to the Titan (specifically for the projector as a “display”, not for the main display), and that helped some. The second print looks blobby or undefined, though it has the general shape I was going for.

My thought is that I need to change the settings further on the projector itself (contrast/brightness/gamma - though I don’t see a setting for gamma).

Has anyone else had to change these for their Viewsonic projector? Mind sharing what you set them to? (Or other projectors, maybe it’ll help me tweak mine to not solidify resin around the bright spots of light.)


#2

What XY resolution is your projector set at, and what type of video card are you using?


#3

I’m setting it on the Kudo3D software and Creation Workshop at 50xy and 50z. I used Jessica’s sample grid to get the picture to 96mm x 54mm on the small build plate, and used your settings from your 1.5 hour video tutorial as a basis to work off of.

The laptop has a built-in NVidia graphics controller. That allowed me to change the extended display (the projector)'s gamma, contrast, and brightness down from where they were, though the rectangle still seems brighter than it ought to be.

After some research online, I’ve found that somewhere in the Viewsonic’s settings is an option for gamma and contrast. I believe I’ll have to play with changing the setting to be in movie mode, or perhaps user defined to have direct control of the options, but am not near the projector to tweak it right now. I’m just hoping that if I reduce the light output that it won’t harm the ability to solidify the resin (using Fun To Do regular Snow White blend).

I’m modifying the calibration sample object right now (so it isn’t so high vertically) and will use that for testing tonight after changing the projector settings.

Any idea if changing the image to be blue-white light is more beneficial to setting the resin quickly as opposed to the “warm light” settings?


#4

The problem is that you really want the path from image to light projection to be as free from modification as possible. The path of greatest success has been for people using Intel graphics with the projector’s default settings, which produces a projected image with minimal digital image processing.

The problem users have reported with NVidia and ATI cards is that there seems to be no clean path, somehow the drivers always do something to the image that can mess with the black levels.

The methods of working around this issue have been best discussed in:

http://www.kudo3d.com/forums/topic/thin-film-of-exposed-resin-on-vat-bottom-making-long-print-times-fail/

In general they involve adjusting the light path through a combination of control panel settings, projector settings, and physical lens filters.

If at all possible, those of us who have had the best experience printing have found some way to switch to using Intel based graphics, either by switching to using a motherboard on-board graphics chipset or by switching to a dedicated computer like:

http://www.amazon.com/gp/product/B00O65HZKS (which @Joshua uses)

or:

http://www.amazon.com/gp/product/B009TLA7P4 (which I use)

both of which are similarly priced used or refurbed.

Personally, I like the tablet because then have zero change of accidentally curing a mouse cursor.


#5

Okay, I found a big “duh” from what I was doing - the clear protective plastic on the outside bottom of the resin tray was still on it. Once I discovered it on another tray, I carefully pried at the one I was using until I was able to peel it off.

The calibration piece sort of prints now. (E.g. it prints, and the tiny posts that stick up seem to appear good, but the holes on the other side don’t appear at all - it is solid.

Any thoughts at this point? I’ve tried refocusing the projector to ensure it is in focus (I did that prior to this last almost successful print.)

Side note: I changed the projector back(?) to PC for the type of image to output - mind sharing what mode you have your projector on? (Movie? Dynamic PC? Bright room? PC? etc.?) I also put the settings on the PC for the projector back to normal, apart from lowering just the Gamma setting to 0.4 (it was at 0.77).

I have a feeling it’s still a slight amount of light bleed that is causing the holes to fill in … and yet I would think the posts would have been oversized if that was the case, hmm.


#6

Here’s a picture of the latest print. It printed a tiny bed, but some layers printed a big “sheet” sticking out to the sides that shouldn’t be there.

I went through the png files, and none of them have the erroneously cured area. It should be in the shape of a bed with a sheet draped over it (and down the sides).

The strange thing is that it only did this on some layers, but not others. I’m also including a side picture to show that it is only doing the extraneous curing on some layers.

Pic of misprint
Pic 2 of misprint


#7

You’re still experiencing significant background cure. It’s likely forming in sheets because it takes a few layers before the bottom layer gets enough of a light dose to be solid enough to be pulled up by the part.

Cases that are this severe previously have been generally related to the video card. If at all possible, you should try to find a device with Intel graphics and see if you get the same behavior. Otherwise, you’ll have to continue trying to tweak settings to reduce background cure, or get a neutral density filter to cut out the background light output.

White is a difficult color to print with DLP for detail. White scatters light in the curing spectrum and is likely the reason why the holes in the calibration part did not come out. This will impact your ability to print fine details, but would not be the cause of large centimeter scale problems that you’re showing in your pictures.

If you wish to print high detail objects, you will likely need to mix in pigments, red would be a good candidate.


#8

I don’t have a PC with an Intel graphics card, but I did switch to another laptop - this one has an AMD graphics card in it. After installing the programs and serial drivers, I immediately lowered the gamma slightly on the secondary display (the projector), just in case. I also rotated through all of the display “types” on the Viewsonic to see if any of them visually had “blacker black,” and went with whichever one looked best. No idea what it was, because the text is miniscule at 96x54mm.

I ran the calibration object again, and attached are pics of my first print. It’s far, far better than the other print jobs with the first laptop, and still using the Fun to Do Snow White resin. Granted, it printed in reverse on the XY axis, but that will be easy to correct, I think.

The print came out accurate enough that I’m trying a print of the bed that failed in the pics above. It’ll take another 1.5 hours, but if it turns out about as good as the calibration object, then it should be fantastic. I’ll post pics when I have them.


#9

That laptop had more issues printing after the mostly good calibration model. I ended up going to Best Buy and bought a low-end PC (a Dell Inspiron 3646) that has an Intel GPU on it. I was going to spend less and get a tablet, but this was $280, and for the 500 GB hard drive, it would be one less thing to worry about (space) on a tablet.

That PC works wonderfully. After setting up the software, I’ve done five prints, and all have come out good - none of the light bleed problems.

I’m pleased to start seeing usage. I’ll post separately about another problem I’m having, but this one is minor compared to the light bleed issue.

Thank you for the reminder about using Intel graphics, James. It seems very strange to need it, but it obviously works.


#10

Hey just saw this and it coincides with my problems. My question is with the titan 2 does the type of video card matter since its web based and no physical communication with hdmi ports on computer just the raspberry pi.
I am getting overcure from the light bleed and not getting any good results with the titan 2. I have posted my problems here… Is this overcuring?


#11

light bleeding is not related to the projector or video card. Projector determines the native XY resolution. The Z resolution is mostly limited by the light absorption of resin, layer thickness and exposure time. For resins that have less UV blocker or absorbing pigment, the light will travel much longer. Blue or purple does not absorb light around 405nm so usually there is more light bleeding if not using UV blocker. Some resins are formulated for lower resolution such as 100 or 150um thickness to increase the speed for printing large models and they tends to have more light bleeding. Over curing could also contribute to light bleeding. However, if the light bleeding is mostly caused by the nature of the resin, reducing exposure time does not help much. Using a higher resolution resin is the only solution.

Titan 2 has a standardized built in video from Raspberry Pi so the background light is minimized.