[Return to main site] 

Model was way out


#1

I have included all files and measurements of the STL model and the actual model. as it is my first print I am not too annoyed as I have to hone my printing skills. I want to print at the finest 37 micron. At the moment I have an elongation issue on the X and Y. Z however seems to be very close indeed. Can anyone flick me a helping hand I have included the Controller settings and the creation setting and screen grabs.


#2

make sure your printer is leveled so the grid matches the correct dimensions on both x and y if its angled evena slight bit you can have an elongated grid, causing your models to be skewed
also make sure you build size dimensions in CW also match up. if you can not get your grid perfect on the measurements perhaps you can change the build volume size in CW to compensate


#3

I will do the build size check now


#4

I changed the build size to the dimensions of the build plate 192mm X and 108 mm on the Y but left the z as 100mm. I also noticed in the CW I have the ‘Reflect Y’ ticked. What is that? It has no reference to it in the manual


#5

You have “Reflect Y” ticked probably because the Kudo3D documentation indicates that it should be so. It tells CW to flip the image so that it correctly takes into account the fact that we are printing from the bottom up.


#6

@jkao - so with that reflect y enabled I will no longer have to mirror my models? I have printed text backwards a couple times…


#7

Yes, you should not have to mirror your models. I’ve never had to mirror my models following the steps in the Kudo3D printing guide.


#8

Well I have been off the Titan for some time due to frustrations but I am back on it. The issue I had was my error… not the Titans. cheers