[Return to main site] 

Out of box issue with screen output


#1

Upon getting my 3D Bean, I set it up per the quick-start guide. After connecting my bean via the WiFi repeater, I ran the test.zip file. The screen flashed as described in the video on the Kudo3D website. The output of the screen seemed much dimmer than the video. After finishing the test.zip file, I loaded the rook.zip file and used the default settings for the green resin. I filled the resin vat with the standard green resin that was supplied with the printer. After running that file (6.5 hours), there was no cured resin at all. I filtered the resin through a paint strainer (fine mesh screen) at there was no debris in the tank. Also there was no cured resin in the bottom of the vat. I repeated the process and got the same result.

As this is my first DLP printer, what would my next steps be to diagnose this issue?


#2

The advanced timings can be messed up sometimes. If you load you part on the print screen, choose your resin (green) and then go to the control screen to home, then go back to the print screen, re-select the green resin before hitting the print button. If you don’t re-select the resin again you will get bad screen timings and the part won’t print properly. The fact that it took 6.5 hrs though seems like the timings were set-up properly, it took 6.5 hrs for my rook to print and it came out good. Is there a protective cover/film over the screen that might need to be removed?


#3

Good morning,

I verified that the setting were correct. I then used your method of going back to the home screen and reselecting the green resin. The resin did not react at all. I also verified that there is not screen protector on the screen that could affect the light frequency. My next step was to use advanced options and tripled the exposure time for the layers. No print as well.

Tonight, I will put some of the green resin under my 405 nm diode laser to see if this is a resin issue or if the screen is the issue.

Any other suggestions on what I can try?

Warm Regards


#4

Try this, do not place the vat on the bean, put the build platform on, home the bean, remove the build platform. Replace the green cover. Start the rook test print, use default timings. First layer is 70s so you should see the screen turn on (circular area). If you see the screen on, than at least it is working (cancel print right afterwards). If not, you might have a bad screen.