[Return to main site] 

"Print" button not responding on PC


#1

Hi All,

I’m trying to get my first print out of my upgraded Titan 1 via the Raspberry Pi. Everything is going smoothly from a controls perspective – calibration of the projector, z-axis cal, etc – but when I upload and then load the sample file to print, the “Print” button does nothing on my PC running Google Chrome.

Under “state” I am showing “operational”, I see the ZIP archive name, and the CSV file name for the config, and the correct total number of layers.

When I do the same from my Mac, it works fine and the print starts. Has anyone else had issues like this?

Thanks!


#2

Hello,

I wonder how this issue was solved as I am having the exact same problem now.

I am stock there, can you let me know what was the issue?

Thank you


#3

Hello! I’ve had the exact same issue as pch90265 on a Titan 2, using Google Chrome on my PC.

After turning the printer on/off and rebooting it a few times, the print button was still not doing anything. I rebooted the printer one more time and gave the print button a final try, and it unexpectedly worked.