[Return to main site] 

Printer Isn't Hardening Resin At All

Hello everyone! I’ve finally got around to finish building my printer and set out to do a test print today.

I used Maker Juice Labs G+, Green colored resin and attempted to print the test tank from this website. I set it up and let the machine go but after three tries the projector has failed to harden any resin in the pattern and there’s nothing stuck on the Build Platform.

I checked the projector and saw it flashing, the Kudo3D software showed it making different slice images as it went.

As for what I’ve tried:

  1. First try, thing just didn’t work.
  2. Made sure that the projector input was from my laptop.
  3. Tried setting exposure time to 4 seconds up from 0.5 seconds per this person’s recommendation. www.kudo3d.com/forums/topic/the-cured-resin-cant-stick-on-the-platform/
    The lift speed and layer thickness were already set to what he called for.

I am unsure of what to try next as everything seems to be working functionally. Is there some projector setting I have to use in order for it to harden the green resin?

In the Kudo3d software as each layer is being projected, do you see anything in the preview window? If the projector is coming on, displaying a black and white image, and is close enough to the resin, you should get something.

Another thing to verify is that your XY resolution (controlled by the distance from projector to vat) is set correctly.

For the Tiny Tank, that would be 37 micron XY resolution.

The easiest way to do that is to use @jensa’s calibration grid (available on the Downloads page) printed on a laser printer and then cut down to the 37 micron size.

http://www.kudo3d.com/forums/topic/calibration-grid-usage-video/

Hi guys, thank you for the replies!

Now I did see images flashing in the preview window of the Kudo3D software and I did see the projector flashing. The images did change periodically so I know it was actually cycling through the whole slice list.

Now one new piece of info and a few questions:

After I emptied out the resin from the container last night I found some of the resin had hardened to the bottom of the container but in a blob like shape. Does this tell me anything and how do I remove it? Can I try printing again before I do so I can keep troubleshooting or must I clean it first?

Now as for the suggestion of changing the resolution, how do I do that? I went to the Kudo3D software and see a spot that says “Native Resolution (um): 78” but I do not see an option to change it. Where do I do this?

Thank you for the replies!

To Add:

Sorry I missed the explanation on how to change resolution. I’m printing the calibration card from Jensa now and hopefully the printer will work this next time.

I just need to find out if I have to clean off the crusty resin from the container or not, I’d rather do it after a successful print if possible.

If you are calibrating for 100XY (the “large print area”) you probably need to cure for 12-14s per layer in my experience (and probably want to pick a different sample model).

OK I’ve cleaned off the resin and the original container is drying. I’ve got a second one ready to go.

Now as someone new to this I’ve found additional mistakes. On the test print page of the website they do indeed list the resolution and size parameters as well as the type of resin to be used. Apparently the tank wants 3DM ABS resin not the G+ stuff.

While that is an easy fix, I’ve found I can’t shrink my print area using the red calibration grid to 37 microns using just the printer knobs. I can move the mounting plate for the printer and the control board up but that seems like a pain if I just want to print objects of different sizes, especially since the printer covers up the right side of bolts and I either need a very long L-Shaped Allen key or I have to take off the printer each time.

Am I missing something for changing the print area or is this just something users have to deal with?

Unfortunately, the zoom range of the projector is not sufficient to go from 37 to 100 microns on zoom alone. You will have to move the projector the way that Jens does in the video.