[Return to main site] 

SLAcer.. help please


#1

I cannot get this to work. I have added items to the slicer as you can see in images. when you press the button. nothing happens. what am I doing wrong.

thanks for help


#2

Try a different browser.

I had a slightly different issue with chrome but reloading worked.

My slicer would pause if i multi-tasked eg went to look at my email then flipped back


#3

Brilliant, annoying, but brilliant. Seems to work if you use CHROME. many thanks for great answer.


#4

Sorry, dose not seem to be the fix. worked once and never again. tried three different browsers. cant get it to work


#5

If it worked once, maybe clearing the cache of the browser would make it work again?

Other than that, this slicer did not do good work with my models, it seemed to not to catch all slices correctly, thus I moved away from that solution and tried a different slicer, which solved the issues.


#6

which do you recommend


#7

Will this slice a file that the Bean can print?


#8

I’ve also had difficulties with SLAcer.
I was unable to get it to open any .stl files from my main computer (a mac laptop) using Chrome or Firefox.
Later, I tried again from my Windows machine: Chrome and Firefox initially failed, the same as they did on the OSX computer. Edge wouldn’t even open kudo3d.local at all.

Eventually I got SLAcer to load this file (link follows), and under Windows10&Firefox, was able to slice it, download the zip file, reupload the zipfile to the printer under the “Print” tab and get it printed.

Which .stl file and which browser feel like they were the key variables. The same .stl file would upload to SLAcer in Windows&Chrome, but slicing would stop at the first layer. Other .stl files wouldn’t even open.